Utilisateurs Apple et le VPN: accès aux ressources de l'UdeM

En 5 secondes

Une nouvelle version de Pulse Secure compatible avec Mac OS 10.12 est maintenant disponible pour les membres de la communauté de l'UdeM.

Pour les utilisateurs Apple qui ont récemment installé la mise à niveau de Mac OS Sierra 10.12, il est dorénavant possible d’accéder aux ressources de l’UdeM par le VPN.

En effet, une version de Pulse Secure compatible avec Mac OS 10.12 est maintenant disponible et peut être téléchargée sur le site de la logithèque, sous Télécommunications/Pulse5_2_5.

De plus, les utilisateurs d’ordinateurs Apple doivent utiliser le fureteur Firefox pour accéder aux ressources de l’UdeM au moyen de JSAM (Java Secure Application Manager). La version 10 du navigateur Safari comporte des incompatibilités et ne permet pas la connectivité au VPN.

Cette communication fait suite au courriel envoyé le 6 septembre 2016.

Pour toute question, communiquez avec le Centre de services de la DGTIC au 514-343-7288.